Catalyst on VeXUS
問題文
(show users accounts)
show users accounts
(enable)
enable
(configure)
configure
(exit)
exit
(end)
end
(show vlan)
show vlan
(show spanning-tree)
show spanning-tree
(show startup-config)
show startup-config
(reload)
reload
(write)
write
(no vlan)
no vlan
(interface gi1/0/24)
interface gi1/0/24
(interface gi2/0/1)
interface gi2/0/1
(interface gi1/0/1)
interface gi1/0/1
(interface range gi1/0/6-10)
interface range gi1/0/6-10
(interface range gi2/0/3-6)
interface range gi2/0/3-6
(ip ssh server)
ip ssh server
(ip address 10.10.10.10 255.255.255.0)
ip address 10.10.10.10 255.255.255.0
(switchport trunk allowed vlan 1)
switchport trunk allowed vlan 1
(switchport access vlan 2)
switchport access vlan 2
(switchport mode trunk)
switchport mode trunk
(switchport mode access)
switchport mode access
(spanning-tree portfast)
spanning-tree portfast
(ip default-gateway 10.10.10.1)
ip default-gateway 10.10.10.1
(interface port-channel)
interface port-channel
(show interface port-channel)
show interface port-channel
(channel-group)
channel-group
(show system)
show system
(show interfaces)
show interfaces
(show version)
show version
(shutdown)
shutdown
(show mac address-table)
show mac address-table
(vlan 300-305)
vlan 300-305
(channel-group 1 mode active)
channel-group 1 mode active
(hashing-mode 6)
hashing-mode 6
(show ip route)
show ip route
(show ip vlan)
show ip vlan
(switchport trunk allowed vlan 11-15)
switchport trunk allowed vlan 11-15
(show system mtu)
show system mtu
(no switchport mode)
no switchport mode
(no switchport trunk allowed vlan)
no switchport trunk allowed vlan
(no switchport access vlan)
no switchport access vlan
(no ip ssh)
no ip ssh
(interface range gi1/0/5,gi2/0/1-9)
interface range gi1/0/5,gi2/0/1-9